Cisco routers have another high-risk vulnerability

Several carrier-grade routers from Cisco are said to contain a severe software vulnerability that is allegedly being exploited by Chinese state-sponsored attackers. Earlier this week, the company warned its clients that a number of its routers, all of which are running IOS XR Software, are vulnerable to the high-severity CVE-2020-3118 flaw and urged customers to patch their devices immediately. The …

Tovább a bejegyzéshez